Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z wartościami komórek rastra po kalibracji
28-10-2015, 14:27, (Ten post był ostatnio modyfikowany: 28-10-2015, 15:09 {2} przez Striker09.)
#1
Problem z wartościami komórek rastra po kalibracji
Witam,
mam problem z dużymi rastrami. Po kalibracji (dowolny układ), rastry dzielą się na prostokąty z różnymi wartościami dla koloru białego. Najczęściej wygląda to w ten sposób, że w kilku fragmentach biel wygląda ok (wartość komórki 255), w kilku pozostałych jest to np. 249 (kolor jasnoszary).
Wygląda to tak jak w załączonym wycinku.
Próbowałem już z wieloma formatami wejściowymi (jpg, tiff, png, jp2) i opcjami kompresji. Czy ktoś z Was miał podobny problem, ewentualnie go nie miał, ale wie gdzie popełniam błąd?


Załączone pliki Miniatury
   
01-11-2015, 00:43,
#2
RE: Problem z wartościami komórek rastra po kalibracji
To chyba jest spowodowane trybem przekształcania. Pamiętam, że takie rzeczy mogą się robić, gdy używa się funkcji sklejania (TPS).
02-11-2015, 14:59,
#3
RE: Problem z wartościami komórek rastra po kalibracji
Dziękuję. Rzeczywiście, taka sytuacja występuje przy ustawieniach trybu przekształcenia: Funkcja sklejania (TPS) i Odwzorowanie (rzutowe). Przy Helmerta i wielomianach jest ok jeśli chodzi o kolory rastra, niestety przy nich mam największe przesunięcia i błędy oszacowania.
Poszukam jeszcze, jeśli znajdę rozwiązanie wrzucę tutaj.


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Łączenie komórek rastra Mazur 1 6 398 19-12-2016, 10:06
Ostatni post: Italiano
  snapping przy kalibracji banan 1 7 996 12-06-2014, 00:26
Ostatni post: martel
  Uzupełnianie atrybutów wartościami z pliku Rayo 3 17 382 25-04-2010, 14:55
Ostatni post: borys

Skocz do: