Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Qgis 2.18.0 gdzie znajdę narzędzia
01-12-2016, 13:54,
#1
Qgis 2.18.0 gdzie znajdę narzędzia
Witam,

zainstalowałam wersję 2.18.0 i nie mogę znaleźć narzędzi geoprocesingu, narzędzi geometrii i narzędzi zarządzania danymi. Proszę o podpowiedź.
01-12-2016, 19:11,
#2
RE: Qgis 2.18.0 gdzie znajdę narzędzia
Co się dzieje gdy klikasz Settings => Customization..?
04-12-2016, 17:47,
#3
RE: Qgis 2.18.0 gdzie znajdę narzędzia
To raczej nie problem Customizacją, tylko wtyczka (Geo)Processing nie jest uruchomiona. Sprawdź, co z nią nie tak w menu Wtyczki -> Zarządzanie wtyczkami.

Poza tym, jeśli miałaś już na tym komputerze starszą wersję QGIS-a, to starszy GeoProcessing z tamtej wersji może blokować aktualną wersję. Zajrzyj do podkatalogu .qgis2/python/plugins w swoim katalogu domowym i jeśli jest tam katalog processing, to go usuń bez skrupułów i uruchom QGIS-a jeszcze raz.
05-12-2016, 13:42, (Ten post był ostatnio modyfikowany: 05-12-2016, 14:35 {2} przez mradecka.)
#4
RE: Qgis 2.18.0 gdzie znajdę narzędzia
Dziękuję za podpowiedź.
Ale niestety sposób ten nie pomógł. Po przywróceniu folderu dostaje informacje Wtyczka PostGIS geoprocessing tools jest niesprawna i nawet nie daje się jej przeinstalować. Chyba muszę wrócić do wersji 2.8 gdzie narzędzia chodziły bez problemu.
07-12-2016, 12:52,
#5
RE: Qgis 2.18.0 gdzie znajdę narzędzia
(05-12-2016, 13:42)mradecka napisał(a): Dziękuję za podpowiedź.
Ale niestety sposób ten nie pomógł. Po przywróceniu folderu

Jak to przywróceniu? Katalog .qgis2\python\plugins\processing sam się nie może przywrócić. Może omyłkowo usunęłaś .qgis2\processing - ten owszem, sam się odtwarza.

(05-12-2016, 13:42)mradecka napisał(a): dostaje informacje Wtyczka PostGIS geoprocessing tools jest niesprawna i nawet nie daje się jej przeinstalować.

Wtyczka PostGIS geoprocessing tools wymaga wtyczki Geoprocesing (aka Processing), więc póki ta ostatnia nie działa jak należy, nie trzeba się tym błędem przejmować (o ile w ogóle potrzebujesz wtyczki PostGIS geoprocessing tools).

(05-12-2016, 13:42)mradecka napisał(a): Chyba muszę wrócić do wersji 2.8 gdzie narzędzia chodziły bez problemu.

Na pewno nie jest to konieczne. Jak już pisałem, powód niesprawności powinien być w widoczny w Menedżerze Wtyczek.

Warto jednak dodać, że te wszystkie narzędzia z menu Wektor w QGIS-ie 2.8 i 2.18 są zupełnie inaczej realizowane. W pierwszym wypadku przez leciwą już wtyczkę fTools, w drugim przez znacznie nowszą (Geo)Processing.


Skocz do: