Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Projekt osadzony i złącznia
22-11-2018, 13:17,
#1
Projekt osadzony i złącznia
W jednym projekcie mam wykonane złącznie dla dwóch warstw po wspólnym atrybucie (działa prawidłowo zarówno z opcją tabela w pamięci podręcznej jak i bez ).
Ten sam projekt osadzam w innym "głównym". Niestety nie widzę w nim danych będących wynikiem złączenia.

Czy ktoś wie co może być  powodem. Wersja 2.18.25
22-11-2018, 13:35,
#2
RE: Projekt osadzony i złącznia
2.18.25
W proj1 dwa shp, złączone po id.
Zapisany.
Podpięte pod proj2 i złączenie jest poprawne, dodałem prefix dla dołączonych danych.
22-11-2018, 13:57,
#3
RE: Projekt osadzony i złącznia
W wersji QGIS3 osadzając ww. projekt z warstwami złączonymi widzę dodane/złączone atrybuty.
W wersji 2.18.25 kilka razy próbowałem wykonać to samo i nic
22-11-2018, 14:40,
#4
RE: Projekt osadzony i złącznia
Sprawdzałem na innym stanowisku i tak samo w wersji 2.18.25 atrybuty po złączeniu w osadzonym projekcie nie pojawiają się.
22-11-2018, 15:30,
#5
RE: Projekt osadzony i złącznia
Dla 24tys obiektów biorących udział w złączeniu przy osadzeniu takiego projektu w innym, atrybuty złączenia w wersji 2.18.25 nie będzie widać.
Przy mniejszej ilości nie ma problemu - czyli usterka w aplikacji
30-11-2018, 10:39,
#6
RE: Projekt osadzony i złącznia
Znalazłem problem i nie dotyczy on ilości rekordów.
Po osadzeniu projektu z złączeniami w innym samych rekordów będących wynikiem złączenia nie widać, ale jak odświeżę mapę F5 wszytko się już bedzie pokazywac.
Czyli coś prawdopodobnie z cache'em.


Skocz do: