Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
otwieranie projektów z wersji 1.4.0 w QGIS 1.5.0
30-10-2010, 13:56,
#1
otwieranie projektów z wersji 1.4.0 w QGIS 1.5.0
Mam do odczytania projekt zrobiony w wersji 1.4.0 QGIS, ale zainstalowałem wersję 1.5.0 i tu pojawia się niekompatybilność i nie da się tego otworzyć. Starałem się ściągnąć wersję 1.4.0 Enceladus, ale jest to już chyba niemożliwe, bo wszędzie jest tylko nowsza wersja.
Moje pytanie - czy da się jakoś otworzyć projekt z wersji 1.4.0 w QGIS 1.5?
30-10-2010, 17:00,
#2
RE: otwieranie projektów z wersji 1.4.0 w QGIS 1.5.0
Z tego co wiem to projekty z 1.4 powinny się normalnie otwierać w wersji 1.5.
Ja przynajmniej nie mam z tym problemów. Na początku mam tylko komunikat, że otwieram projekt stworzony w starszej wersji, ale wszystko działa bez problemów.
Jaki masz komunikat błędu?
11-11-2010, 13:58,
#3
RE: otwieranie projektów z wersji 1.4.0 w QGIS 1.5.0
Okazało się, że dostałem niekompletny zestaw plików wektorowych.


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Przywrócenie poprzedniej wersji zapisu QGIS 2.18 i 3.4 Omega933 2 4 046 03-03-2020, 12:20
Ostatni post: Omega933
  Podręcznik do QGIS w wersji drukowanej robert 8 21 801 18-01-2018, 19:39
Ostatni post: robert
  Otwarcie kilku projektów jednocześnie Mazur 7 19 439 10-11-2017, 14:04
Ostatni post: Mazur
  Pulpit programu - zapamiętywanie ostatnich projektów banan8 2 10 309 15-09-2016, 22:01
Ostatni post: banan8
  Akcja - otwieranie orto w zadanej ramce PanKuleczka 2 15 537 14-04-2011, 14:07
Ostatni post: PanKuleczka

Skocz do: