Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
[błędy] 1.6.0 i 1.7.0 na tym samym komputerze
04-07-2011, 14:49, (Ten post był ostatnio modyfikowany: 06-07-2011, 10:49 {2} przez [wiki].)
#1
[błędy] 1.6.0 i 1.7.0 na tym samym komputerze
Windows: XP SP3
QuantumGIS: 1.6.0 i 1.7.0, wersje oficjalne

1. projekty przechodzą prawie bez problemu
- rozjechała się symbolizacja jednej warstwy na kilkadziesiąt.

2. po instalacji 1.7.0 poszło <censored> ustawienie ekranu/ikon/palet
w równolegle zainstalowanym (i na szczęście działającym - patrz pkt.1.) 1.6.0.

update 2. ikony rozjeżdżają się po "naprzemiennym" uruchomieniu 1.6.0 i 1.7.0 - może należałoby rozpatrzyć import konfiguracji/ustawień do nowego pliku zamiast korzystać z tego samego
(> - - ^.^_,
05-07-2011, 08:40, (Ten post był ostatnio modyfikowany: 06-07-2011, 10:51 {2} przez [wiki].)
#2
RE: 1.6.0 i 1.7.0 na tym samym komputerze
3. wielokrotnie w 1.6.0 odpala mi się "tworzenie ikon dla pliku SVG"
- wcześniej (przed instalacją 1.7.0) nie miało to miejsca, a trwa dość długo

4. zaobserwowane przy Table Manager'ze - najnowsza wtyczka jest niekompatybilna z 1.6 - z menu w 1.6 znika, a po tym zniknięciu trzeba uaktywniać ją w 1.7 ręcznie
(> - - ^.^_,
20-07-2011, 07:18,
#3
RE: [błędy] 1.6.0 i 1.7.0 na tym samym komputerze
Witam.
Też zauważyłem małą niezgodność. Mianowicie projekt zapisany w 1.7 nie otwiera się w 1.6 i niższych (brak odpowiedzi programu przy próbie otwarcia projektu). Problem u mnie dotycz czegoś z warstwami WMS (postawionymi lokalnie na WMS Server). Po usunięciu ich z projektu (zostają same warstwy PostGIS) projekt jest kompatybilny w dół.
Pozdrawiam...
27-07-2011, 02:10,
#4
RE: [błędy] 1.6.0 i 1.7.0 na tym samym komputerze
(20-07-2011, 07:18)sebaq napisał(a): Witam.
Też zauważyłem małą niezgodność. Mianowicie projekt zapisany w 1.7 nie otwiera się w 1.6 i niższych (brak odpowiedzi programu przy próbie otwarcia projektu). Problem u mnie dotycz czegoś z warstwami WMS (postawionymi lokalnie na WMS Server). Po usunięciu ich z projektu (zostają same warstwy PostGIS) projekt jest kompatybilny w dół.
Pozdrawiam...

U mnie podobnie, z tym że otwarcie projektu zapisanego w wersji 1.7 na QGIS 1.6 wywala program, kiedy są w nim zawarte warstwy WMS.
27-07-2011, 07:32,
#5
RE: [błędy] 1.6.0 i 1.7.0 na tym samym komputerze
Generalnie przydałoby się tworzenie kopii zapasowej pliku projektu
zamiast (jak jest obecnie) nadpisywania go nową wersją bez jakiejkolwiek
interakcji z użytkownikiem.

Dodatkowo - czy w QuantumGIS da się zapisać ścieżki w stylu"./katalogpodrzędny"?
Spróbowałem w plik projektu wpisać z ręki, qGIS bez pytania pozamieniał na wpisy "dysk:/litera".
(> - - ^.^_,
27-07-2011, 08:56,
#6
RE: [błędy] 1.6.0 i 1.7.0 na tym samym komputerze
Cytat:Dodatkowo - czy w QuantumGIS da się zapisać ścieżki w stylu"./katalogpodrzędny"?

W opcjach projektu (zakładka ogólne) można ustawić, żeby ścieżki w projekcie były zapisywane względnie.
13-08-2011, 13:43,
#7
RE: [błędy] 1.6.0 i 1.7.0 na tym samym komputerze
Panowie, zapraszam na http://forum.quantum-gis.pl/thread-533.html i przepraszam, że dopiero teraz.
Oczywiście dyskusje o błędach tutaj są jak najbardziej na miejscu, tylko trzeba zadbać, żeby koniec
końców trafiły do huba, o ile nie wyprodukujemy poprawek krajowo.


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  qgis 3.4 błędy isk 14 22 546 07-11-2018, 08:55
Ostatni post: Konrad
  Dufour - błędy wms geoportalu maciejka 4 17 862 18-01-2017, 13:00
Ostatni post: Binko
  Błędy przy tworzeniu piramid i .vrt tomalos 1 10 377 19-02-2011, 20:55
Ostatni post: borys
  błędy Pythona koralowa 1 14 385 02-06-2010, 19:35
Ostatni post: borys
  Gdzie można zgłaszać błędy w QGIS Rayo 1 11 852 13-01-2010, 16:01
Ostatni post: borys

Skocz do: