Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Qgis 3.4 i Geoportal - rozjeżdżające się warstwy wsm
13-02-2020, 09:57,
#1
Qgis 3.4 i Geoportal - rozjeżdżające się warstwy wsm
Cześć.

Szukam rozwiązania dla problemu rozjeżdżających się warstw.

Wyświetlam na podkładzie orto uzbrojenie terenu. Wszystko zaciągam jako WSM z Geoportalu.


Przesuwając widok to w lewo to w prawo zauważyłem że warstwa uzbrojenia nie "siedzi" na sztywno na podkładzie orto. Wszystko jest dobrze w środku monitora - uzbrojenie jest tam gdzie być powinno - ale skrajne - lokalizacje się rozjeżdżają - o około 1 - 1,5 m. 

Jak sobie testowo sam zaprojektowałem warstwę punktową w miejscach węzłowych albo liniową - to przesuwanie podkładu orto z Geoportalu nie szkodziło - wszystko było fajnie "sztywne".

Podobnie bez problemu działa podgląd na samym Geoportalu. Problem mam w Qgisie.

Można to jakoś rozwiązać ?
17-02-2020, 11:52,
#2
RE: Qgis 3.4 i Geoportal - rozjeżdżające się warstwy wsm
Czołem :-)

Może komuś się przyda.

Problem zniknął jak obie warstwy odpaliłem w tym samym układzie współrzędnych (w EPSG 2180 można wczytać orto i uzbrojenie terenu). Projekt w Qgisie też ustawiłem na 2180.
Działa.


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  QGIS I GEOPORTAL tomislaw84 4 11 835 13-05-2017, 22:41
Ostatni post: georobot
  geoportal 2 - wms i wfs jak dodawać w qgis gregory_3 0 10 668 05-06-2014, 21:51
Ostatni post: gregory_3
  QGIS czy Geoportal - który nawala? skorasp 3 14 194 09-11-2012, 10:20
Ostatni post: brylu
  Qgis warstwy WMS /Geoportal [SOLVED] Derby 4 38 795 26-12-2011, 15:36
Ostatni post: Derby

Skocz do: