Ocena wątku:
  • 0 Głosów - 0 Średnio
  • 1
  • 2
  • 3
  • 4
  • 5
Problem z georeferencją
28-02-2018, 21:50,
#1
Problem z georeferencją
Witam wszystkich Smile

QGIS'em zajmuję się hobistycznie i dopiero "raczkuję" w temacie. Ale do brzegu...

Mam problem z georeferencją  tej mapy:
http://maps.mapywig.org/m/Polish_maps/se...)_1959.jpg

Wersja QGIS: 3.0
Przyjmuję układ współrzędnych dla tej mapy: Pulkovo 1942(58) / Poland zone IV
Współrzędne punktów tak jak na załączonym obrazku
   

Po georeferencji mapa ląduje w okolicy Żar zamiast w Wałbrzychu.
Co robię źle? 
Z góry dzięki za pomoc
05-03-2018, 14:29,
#2
RE: Problem z georeferencją
Może współrzędne odwrotnie wpisujesz? X zamiast Y, Y zamiast X? Smile
05-03-2018, 20:44,
#3
RE: Problem z georeferencją
Współrzędne na pewno dobrze wpisałem - co widać na załączonym obrazku. Albo i nie widać, bo jak klikam na nim to zamiast obrazka pojawia się strona logowania (pomimo że jestem zalogowany) loguję się jeszcze raz i dalej obrazek się nie wyświetla w normalnym rozmiarze. Błąd skryptu forum?
Może na tej mapie z linku jest jakiś błąd współrzędnych?
05-03-2018, 23:17,
#4
RE: Problem z georeferencją
Ok, dałem radę - trzeba było ustawić inne Pulkowo


Podobne wątki
Wątek: Autor Odpowiedzi: Wyświetleń: Ostatni post
  Problem z georeferencją Apis 3 9 545 21-12-2017, 15:10
Ostatni post: Apis
  Problem z georeferencją zeskanowanych map QGIS 1.7.2, 1.8.0 Grzehoow 1 10 631 16-01-2013, 15:22
Ostatni post: m_k
  Problem z georeferencją mapy Karolina1988 6 41 560 09-05-2012, 11:40
Ostatni post: prometeusz_f
  Problem z powtórną georeferencją wykadrowanego rastra chenioo 1 10 190 11-12-2010, 04:53
Ostatni post: borys

Skocz do: